We are glad to inform you that the network incident has been fixed and all services are available again. We can confirm that most of the previous data connections have been re-established. If your devices do not automatically re-establish a data connection, they can now be triggered to reconnect.
At 06:00 p.m. CET, all components between the Radio Access Network and our core network could be restored to standard, making all services available again. Currently we are still analysing the circumstances that led to this failure and where the errors in the backup system resulted from. We will of course derive the necessary steps and optimize the backup system.
We kindly ask for your understanding and regret the inconvenience you have experienced.
Posted Nov 06, 2020 - 08:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 15:27 CET
Identified
Dear customer,
due to some problems regarding the network connection of io-key devices, some of them will have no persisting connection to the autosen.cloud since 7:00h this morning. The problem is identified and will be resolved as soon as possible.
Thanks for your understanding. Your autosen Team
Posted Nov 05, 2020 - 09:17 CET
This incident affected: Email Service, File Download (Firmware File Download, Public IODD File, Private IODD File), and Microservices (Iodd, Smartrule, SMS Gateway).