autosen.cloud currently not operational

Incident Report for io-key

Resolved

This incident has been resolved.
Posted Oct 08, 2024 - 09:15 CEST

Investigating

We are currently facing an issue so that no device data is published to the cloud platform anymore. We are investigating and keep you updated.
Posted Oct 07, 2024 - 19:13 CEST