Cellular Network Issue

Incident Report for io-key

Resolved

The incident has been resolved.
Posted Jul 29, 2021 - 12:52 CEST

Identified

An error in our network infrastructure has caused a number of connections to be dropped on 2G, 3G, 4G and NB-IoT. We are currently still seeing irregularities for 4G/NB-IoT. We're currently working on a solution.
Posted Jul 29, 2021 - 12:04 CEST
This incident affected: Email Service, Device Registration, File Download (Firmware File Download, Public IODD File, Private IODD File), Microservices (Iodd, Provisioning, Tenant Configuration, Smartrule, SMS Gateway, Retention), and Reports (Manual Reports, Automated Reports).