Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2021 - 06:02 CET
Scheduled
Dear Customer,
the stability and reliability of our service to you is our top priority. As part of work to enhance our back-up systems, we are making changes on Wednesday, 03rd March 2021, between 06:00 and 07:00 (CET) that may briefly affect your service including:
• Interruption of existing data connections / interruption of data transfers • Creating new data sessions (Create PDP Context)
We will of course seek to minimise any impact and encourage you to monitor your connections at this time to ensure your connections are fully restored and operational after this work in completed. Should you experience issues, our Support Team will be standing by to help you.
We apologise for any inconvenience and appreciate your understanding.
Posted Mar 01, 2021 - 14:44 CET
This scheduled maintenance affected: Email Service, Device Registration and File Download (Firmware File Download, Public IODD File, Private IODD File).