1nce Network Incident

Incident Report for io-key

Resolved

This incident has been resolved and all connections should have been restored again.
Posted Mar 15, 2021 - 13:31 CET

Investigating

Our Connectivity Partner 1nce is currently facing a network incident, which affects all IO001 devices and their connectivity.
"An error in our network infrastructure has led to all connections on 2G, 3G, 4G and NB-IoT currently being down."

We will keep you updated on this incident.
Posted Mar 15, 2021 - 13:24 CET
This incident affected: Email Service, Device Registration, File Download (Firmware File Download, Public IODD File, Private IODD File), Microservices (Iodd, Provisioning, Tenant Configuration, Smartrule, SMS Gateway, Retention), and Reports (Manual Reports, Automated Reports).